The i30 Owners Club

Cold Start

0 Members and 2 Guests are viewing this topic.

Offline spartanl42

  • 1st Gear
  • *
    • Posts: 2

    • au Australia
      VIC
hello there just wondering if i could get some help or get pointed in the right direction. so my partners car in the morning will take atleast 2-3 seconds to start and will blow white/blue smoke once started.
but in the afternoon when she starts it starts straight away no smoke. so just wondering if its glow plugs, manifold, water or something else.
cheers
  • 2012 GD 5 Door Hatch, Diesel 1.6lt, Auto, Silver


Offline Lorian

  • V.I.P
  • *
    • Posts: 3,434

    • gb United Kingdom
      Midlands

  • Midlands, UK N-Line T-GDi
Usually a glow plug or the glow plug relay


Offline mrexcitement

  • 2nd Gear
  • *
    • Posts: 71

    • au Australia
      Melbourne
Wow , I have the complete opposite problem which I can't figure out , the colder it is the better it starts (as in almost instantly , so I really feel it's not the glow plugs as that normally affects cold starting) , the warmer it is the more likely I will have to crank it more than once to get it to start and it will blow blue smoke (unburnt diesel) when this has happened  , on the first crank it just won't fire , or it will take a lot longer before firing but now I know when it doesn't fire in the first couple of engine rotations to stop cranking and go again and it almost always instantly starts the second time.

So basically it starts perfectly during all winter and then in summer I regularly experience the starting issue.

I have asked on here a few times without really getting any closer to the problem , one of the suggestions was to clean the MAF which I have done but it has made no difference.

I do have glow plugs I purchased quite a while ago but am a bit reluctant to change them due to the mileage (230,000kms) , I'm a bit worried about seized glow plugs.
  • 2010 FD WAGON ,DIESEL 1.6, AUTO, SKY BLUE


Offline Lorian

  • V.I.P
  • *
    • Posts: 3,434

    • gb United Kingdom
      Midlands

  • Midlands, UK N-Line T-GDi

Offline mrexcitement

  • 2nd Gear
  • *
    • Posts: 71

    • au Australia
      Melbourne
The fuel filter has been replaced twice in the time I have had the car and it has made no difference to this winter/summer starting issue.
  • 2010 FD WAGON ,DIESEL 1.6, AUTO, SKY BLUE


Unread Posts

 


SimplePortal 2.3.5 © 2008-2012, SimplePortal