Author Topic: Cartronics TL-01, DM-01, AD-01, FS-02 & GD-03 v2.05.05 Firmware (Aug 28, 2018)  (Read 3332 times)

0 Members and 5 Guests are viewing this topic.

  • *
  • Posts: 145
  • cy Cyprus
Anyone has the update to share with us?
Thanks!
If they're able to find it I'm sure it would be here :) Bartons Hyundai, Capalaba, Queensland have already performed an update with the new file on a Veloster with good results though Hyundai dealerships here in the west haven't received the file yet so my local dealer said, some European dealers received their files some weeks ago.
Thanks! I will call my dealer tomorrow to check if they have it. I just don't know if they charge to install it if you go there.


  • Hyundai i30 2012

  • *
  • Posts: 7
  • au Australia
    VIC
Anyone with any news on the .07 version ?
  • Tucson

  • *
  • Posts: 8,796
  • au Australia
    Perth
Anyone with any news on the .07 version ?
Nope, still waiting on it to show up here.

Only a few cars in Queensland have received it at this stage.

Just spoke with my dealer and one Hyundai dealer in WA now also has the file/software which is being trialled and waiting for sign off before full distribution.
« Last Edit: December 05, 2018, 02:51:22 by CraigB » »

  • *
  • Posts: 7
  • au Australia
    VIC
OK. Thanks, but forget everything about the .07 version. What version is that in your avatar?????? That's not Mrs Claus !!



  • Tucson

  • *
  • Posts: 8,796
  • au Australia
    Perth
What version is that in your avatar?????? That's not Mrs Claus !!
Mrs Claus aint happy about the new outfits Santa chose for the elves :snigger:

  • *
  • Posts: 7
  • au Australia
    VIC
Mrs Claus is going on a Xmas holiday
  • Tucson

  • *
  • Posts: 8,796
  • au Australia
    Perth
A further update on this Car Play issue, reading some of the latest reports on the Whirlpool forums the 2.05.07 update has now been pulled after some other issues were discovered :Pout: a new update is apparently going to be pushed out/trialled next week according to Sutton's Hyundai Sydney.

  • *
  • Posts: 5
  • au Australia
    QLD
What are the issues? Only problem I've been having is my clock will reset (or sometimes be offset) but usually returns to normal next time I start the car.
  • 2016 i30 Active, 5 Door Hatch, 1.8L Petrol, auto, Polar White

  • *
  • Posts: 8,796
  • au Australia
    Perth
What are the issues? Only problem I've been having is my clock will reset (or sometimes be offset) but usually returns to normal next time I start the car.
They haven't mentioned what the issues are, cartronics don't usually give much information though if you're getting clock resetting then that might be one of them :undecided:

The only other information I've heard is that Cartronic's hadn't released the 07 software to Hyundai, sources mentioned that the software file was leaked and shared via a certain Queensland Hyundai Dealer who are now in the shit for distributing it to a few other Hyundai centres :disapp:

Administrator Comment Thought I better edit this to avoid any litigation by said Dealer!

  • *
  • Posts: 1
  • au Australia
    VIC
So we took our Hyundai i30 2015 in for a service and Blood Hyundai Geelong updated the GD-03 head unit. It now has Apple and Android functions due to the update, but now we get no audio from phone sources. Calls work, but no apps. I can see I'm not the only one with this issue but how have people fixed this? Is it as simple as re-installing the firmware? How do I get a copy?

Unlike other updates I've seen, Here's what version my unit says It's on:
SW ver: 2.05.05
Micom: 3.11.07
Platform: 1.76.00

Is it odd that the Micom version isn't the same as what I've seen here with the .05 update?

Seems like we all might be waiting for a final, non buggy release huh!!!

Cheers for the help!
  • 2015 Hyundai i30

  • *
  • Posts: 8,796
  • au Australia
    Perth
So we took our Hyundai i30 2015 in for a service and Blood Hyundai Geelong updated the GD-03 head unit. It now has Apple and Android functions due to the update, but now we get no audio from phone sources. Calls work, but no apps. I can see I'm not the only one with this issue but how have people fixed this? Is it as simple as re-installing the firmware? How do I get a copy?

Unlike other updates I've seen, Here's what version my unit says It's on:
SW ver: 2.05.05
Micom: 3.11.07
Platform: 1.76.00

Is it odd that the Micom version isn't the same as what I've seen here with the .05 update?

Seems like we all might be waiting for a final, non buggy release huh!!!

Cheers for the help!
They should have run the update twice to complete the Micom part of the update to 3.28, if it's easy to get back there ask them to re-run the file or wait for the .07 final to be released.

Strange that they're installing the .05 update though as Cartronics withdrew that update over some problems 12 hours after it's release.

Apps not working...is this via Car Play? using the head unit or the phone :undecided:

  • *
  • Posts: 7
  • au Australia
    VIC
Dear CraigB

I am now totally bemused. One naughty elf was bad enough, but three !!!

Poor old Santa must be having a coronary !
  • Tucson

  • *
  • Posts: 8,796
  • au Australia
    Perth
Dear CraigB

I am now totally bemused. One naughty elf was bad enough, but three !!!

Poor old Santa must be having a coronary !
Well Mrs Claus went on holidays so the elves were allowed clothing optional  :)

  • *
  • Posts: 7
  • au Australia
    VIC
Santa has very good taste
  • Tucson

  • *
  • Posts: 145
  • cy Cyprus
So we took our Hyundai i30 2015 in for a service and Blood Hyundai Geelong updated the GD-03 head unit. It now has Apple and Android functions due to the update, but now we get no audio from phone sources. Calls work, but no apps. I can see I'm not the only one with this issue but how have people fixed this? Is it as simple as re-installing the firmware? How do I get a copy?

Unlike other updates I've seen, Here's what version my unit says It's on:
SW ver: 2.05.05
Micom: 3.11.07
Platform: 1.76.00

Is it odd that the Micom version isn't the same as what I've seen here with the .05 update?

Seems like we all might be waiting for a final, non buggy release huh!!!

Cheers for the help!
I have this problem too! No sound from bluetooth either...


  • Hyundai i30 2012

  • *
  • Posts: 8,796
  • au Australia
    Perth
So we took our Hyundai i30 2015 in for a service and Blood Hyundai Geelong updated the GD-03 head unit. It now has Apple and Android functions due to the update, but now we get no audio from phone sources. Calls work, but no apps. I can see I'm not the only one with this issue but how have people fixed this? Is it as simple as re-installing the firmware? How do I get a copy?

Unlike other updates I've seen, Here's what version my unit says It's on:
SW ver: 2.05.05
Micom: 3.11.07
Platform: 1.76.00

Is it odd that the Micom version isn't the same as what I've seen here with the .05 update?

Seems like we all might be waiting for a final, non buggy release huh!!!

Cheers for the help!
I have this problem too! No sound from bluetooth either...
Bluetooth working fine here, used it a few days ago talking to Dazzler and music was also fine.

Have you tried removing Hyundai from the phones Bluetooth setting and re-sync :undecided:

  • *
  • Posts: 145
  • cy Cyprus
So we took our Hyundai i30 2015 in for a service and Blood Hyundai Geelong updated the GD-03 head unit. It now has Apple and Android functions due to the update, but now we get no audio from phone sources. Calls work, but no apps. I can see I'm not the only one with this issue but how have people fixed this? Is it as simple as re-installing the firmware? How do I get a copy?

Unlike other updates I've seen, Here's what version my unit says It's on:
SW ver: 2.05.05
Micom: 3.11.07
Platform: 1.76.00

Is it odd that the Micom version isn't the same as what I've seen here with the .05 update?

Seems like we all might be waiting for a final, non buggy release huh!!!

Cheers for the help!
I have this problem too! No sound from bluetooth either...
Bluetooth working fine here, used it a few days ago talking to Dazzler and music was also fine.

Have you tried removing Hyundai from the phones Bluetooth setting and re-sync :undecided:
Yes, I have tried everything but no luck...


  • Hyundai i30 2012

  • *
  • Posts: 8,796
  • au Australia
    Perth
Yes, I have tried everything but no luck...
If you've removed Hyundai from the phone and also removed the phone from the head unit then re-sync both I have no further ideas :confused:

Mine is an iPhone 7+ running the latest 12.1.1 software which works fine, hopefully when the next update is released that might cure it for you :undecided:

  • *
  • Posts: 145
  • cy Cyprus
Yes, I have tried everything but no luck...
If you've removed Hyundai from the phone and also removed the phone from the head unit then re-sync both I have no further ideas :confused:

Mine is an iPhone 7+ running the latest 12.1.1 software which works fine, hopefully when the next update is released that might cure it for you :undecided:
Yes, I am waiting for the next update hopefully it will be fixed!


  • Hyundai i30 2012

 


anything