Author Topic: Tyre Inflator Pressure Sensor  (Read 527 times)

0 Members and 1 Guest are viewing this topic.

  • *
  • Posts: 26
  • gb United Kingdom
Tyre Inflator Pressure Sensor
« October 25, 2018, 13:21:41 »
Hello,
No a problem with my car as such but itís a bit weird....

So Iíve got one of those tyre inflators that plugs into the cigarette lighter. Iíve had it about 10 years. I got it as I owned a Kia Sorento and didnít fancy inflating one of the tyres using a foot pump. A few months ago I swap for an i30 tourer 66 plate. It has those pressure sensors on it somewhere, so the car can tell you when they pressure is low - which it did. So, I went to inflate it. The pump worked fine but there was no pressure reading on the display, annoying but not the end of the world. Anyway I just assumed it was a bit broke and moved on.

Then I went to inflate the tyre on my sons car, an i30 2010 plate and there was the tyre pressure on the display. After a bit of messing around, it appears to be a feature of my car.

Has anyone experienced this / any idea whatís causing it? There doesnít appear to be anything wrong with the car. I was going to get another one at some point, so itís not the end of the world if no-one knows the answer.

Thanks, Jon


  • 2010 i30 Tourer S, Diesel 1.6, Manual, White

  • *
  • Geriatric Teenager
  • Posts: 19,313
  • england England
    Solihull, UK
  • KIA Niro 2 1.6 Petrol Hybrid
Re: Tyre Inflator Pressure Sensor
« Reply #1 : October 25, 2018, 14:50:36 »
If you are referring to the car display not showing the new pressure - it won't - until you drive the car for a few minutes.
  • 2017 KIA Niro 2 1.6 petrol Hybrid

Re: Tyre Inflator Pressure Sensor
« Reply #2 : October 31, 2018, 01:41:01 »
No,
Itís the display on the tyre inflator Iím referring too.

Itís not an issue with the car, it just really confusing me.

Jon
  • 2010 i30 Tourer S, Diesel 1.6, Manual, White

  • *
  • Use it or lose it!
  • Posts: 14,307
  • au Australia
    Melbourne
  • Callsign GUNZ
    • Professional Biography
Re: Tyre Inflator Pressure Sensor
« Reply #3 : October 31, 2018, 06:44:03 »
I can only guess that the mating of the inflation connection is somehow different enough to cause the discrepancy. Do you have detail of the inflator you are using?
  • Frugal Firty: FDSLXCRDi5spHyperSilverBodyKit+Mods & MrsG's PDSRPremAuto

Re: Tyre Inflator Pressure Sensor
« Reply #4 : November 08, 2018, 14:20:00 »
Not sure if these two picture will tell you anything, but itís about all the info I can get off it.
If thereís something specific I can get from somewhere Iím happy to give it a try.
Thanks.




  • 2010 i30 Tourer S, Diesel 1.6, Manual, White

  • *
  • Posts: 2,137
  • au Australia
    Tura Beach ( Deep Deep South Coast) NSW
Re: Tyre Inflator Pressure Sensor
« Reply #5 : November 08, 2018, 16:24:28 »
The pressure sensing valves must have a different stem design.
« Last Edit: November 08, 2018, 16:53:10 by mickd » »
  • 09/16 GD4 SII Active X 5dr 1.8 6sp A. 02/18 DM5 Santa Fe H/lander 2.2 6sp white