Author Topic: 2011 i30 1.4 petrol and drivers side high beam not working  (Read 404 times)

0 Members and 1 Guest are viewing this topic.

  • *
  • Posts: 8
  • no Norway
    Norway, Hordaland
Hi

My drivers side high beam suddenly does not work. I replaced the bulb but it still doesn't work. The passenger side high beam works and regular driving lights work on both sides. Is there a fuse or relay i should check or has anyone Else experienced the same problem and have a solution?
Any suggestions would be greatly appreciated?

Regards
Gerry


  • 2011 i30 fd 1.4l Petrol

  • *
  • Posts: 3,861
  • au Australia
    QLD
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #1 : March 14, 2020, 22:09:57 »
You are in luck. Unlike the GD, the FD has light fuses. Panel at side of dash. Also fuses and relays in black box under bonnet, left side.
All marked.
« Last Edit: March 15, 2020, 17:01:46 by nzenigma » »
  • Every FD model; BMW Z3 M; Mitzi Magna(mobile office)

  • *
  • Posts: 3,826
  • au Australia
    Tura Beach ( Deep Deep South Coast) NSW
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #2 : March 15, 2020, 02:12:45 »
@Gerryp68
How's that for service   :goodjob:
  • 4/18 Kona H/lndr 1.6T 7dct & 2/18 DM5 Santa Fe H/lndr 2.2 6sp (9/16 Active X)

  • *
  • Author
  • Posts: 8
  • no Norway
    Norway, Hordaland
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #3 : March 15, 2020, 10:39:31 »
Hi thanks. Sorry for my ignorance. I am not that that familiar with working on cars but want to try and save some money by doing it myself if I can.
I found that there are two fuses in the engine compartment fuse box. These are for the RH and LH lo lights. And there is only a headlight Hi relay for the RH and LH high beam lights. Can a defective relay cause only one high beam to not work? I don't have a replacement relay but when I pulled it out then the passenger side high beam did not work. When I plugged it back in then the passenger side high beam worked but the drivers side still did not work.
  • 2011 i30 fd 1.4l Petrol

  • *
  • HOS BOSS
  • Posts: 26,201
  • england England
    Wirral
  • Wirral, UK. - 1.4 Petrol Active - Aqua Blue
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #4 : March 15, 2020, 13:41:56 »
Obvious but have you checked the bulb is seated correctly in the holder?

Plus the new bulb is ok and not duff?

Plus check all wires are firm in their sockets.
  • 1.4 Petrol Active       I'm no expert, so please correct me if I'm wrong

  • *
  • Posts: 3,861
  • au Australia
    QLD
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #5 : March 15, 2020, 17:01:03 »
Above is the next step.  try swapping bulb from left to right. If that test does not work , you need to work with a multimeter. Cheap one is all you need.
  • Every FD model; BMW Z3 M; Mitzi Magna(mobile office)

  • *
  • Author
  • Posts: 8
  • no Norway
    Norway, Hordaland
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #6 : March 17, 2020, 16:19:30 »
Thanks. I put a new bulb in but no luck. Going to try switching the right & left bulb and see what happens
  • 2011 i30 fd 1.4l Petrol

  • *
  • Author
  • Posts: 8
  • no Norway
    Norway, Hordaland
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #7 : March 18, 2020, 08:07:19 »
Bingo! Switched the right & left bulbs and now they both work. Thanks for the help :goodjob2:
  • 2011 i30 fd 1.4l Petrol

  • *
  • Laughter is the best medicine. .
  • Posts: 65,563
  • au Australia
    Devonport Tasmania
  • Best Car Forum on the Net
Re: 2011 i30 1.4 petrol and drivers side high beam not working
« Reply #8 : March 18, 2020, 16:43:31 »
Bingo! Switched the right & left bulbs and now they both work. Thanks for the help :goodjob2:

 :brilliant:  :happydance:
  • '19 Hybrid Camry & '19 Kona Active 1.6 (Prev had four i30's incl SR and CRDi)

 


SimplePortal 2.3.5 © 2008-2012, SimplePortal